GoSquared - Third party data unavailable – Incident details

All systems operational

Third party data unavailable

Resolved
Degraded performance
Started over 8 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Third party services appear to be working normally again.

  • Monitoring
    Monitoring

    Similar to issues earlier today, data from some third parties (twitter data in Now, some incoming data from integrations) seems to be affected by an ongoing global DNS outage. We're continuing to monitor the situation closely. Currently no other GoSquared services are affected.