GoSquared - People Analytics data is delayed – Incident details

All systems operational

People Analytics data is delayed

Resolved
Degraded performance
Started over 8 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Service has resumed normal operation.

  • Update
    Update

    People Analytics is back running with latest incoming data. We will re-enable webhooks shortly.

  • Update
    Update

    People data is back to real-time and Chat is fully available. We're investigating a few more factors before re-enabling Smart Group triggers and webhooks.

  • Monitoring
    Monitoring

    Data has started processing again and will gradually get through the backlog. Webhooks remain paused.

  • Update
    Update

    Data in People Analytics and Chat is still delayed behind real-time while our service provider is experiencing issues. We're continuing to monitor closely and are exploring options to mitigate these issues.

  • Investigating
    Investigating

    Due to problems with underlying infrastructure, People Analytics is no longer processing data at real-time. Data will queue up until we are able to resume normal processing. Webhooks triggered by Smart Group Enters/Exits are also currently paused.