GoSquared - Service provider issues – Incident details

All systems operational

Service provider issues

Resolved
Degraded performance
Started over 8 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Our service provider's issues appear to be resolved. We're marking this incident as resolved but will keep an eye on things going forward.

  • Update
    Update

    Our service provider appears to have resolve the underlying issues and all services affected by this issue are returning to normal. We're continuing to monitor closely while People and Chat data returns to real-time.

  • Update
    Update

    Twitter data and concurrents timeline in the Now dashboard are currently unavailable because of our service provider issues. Additionally data from third-party integrations may also be impacted. We're continuing to monitor the situation closely.

  • Monitoring
    Monitoring

    All GoSquared services currently functioning as expected.