GoSquared - Delayed People and Live Chat data – Incident details

All systems operational

Delayed People and Live Chat data

Resolved
Degraded performance
Started over 8 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Data is continuing to operate normally. All system reporting OK.

  • Monitoring
    Monitoring

    Data is back to real time and we are keeping a close eye on things to keep it that way.

  • Identified
    Identified

    We have identified the cause of the problem and have deployed a fix which will bring people and live chat data back up to real time. We will continue to monitor the problem.

  • Investigating
    Investigating

    New data in People and messages Live Chat are currently being delayed. We are investigating the situation and will update here as we have more information.