GoSquared - Delays to data in People and Chat – Incident details

All systems operational

Delays to data in People and Chat

Resolved
Degraded performance
Started over 8 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    People data is back to real-time. We'll keep an eye on it in case of further issues. All services reporting OK.

  • Update
    Update

    People data is taking longer to catch up to real-time than expected. We're continuing to monitor closely while things return to normal.

  • Identified
    Identified

    Data in People is currently delayed behind real-time. This may also be affecting some parts of Live Chat. Smart Group triggers are similarly affected. We're currently working to bring everything back up to real-time.