GoSquared - Connectivity issues for some services – Incident details

All systems operational

Connectivity issues for some services

Resolved
Degraded performance
Started over 8 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    All services are operational.

  • Monitoring
    Monitoring

    The issues caused by our infrastructure provider appear to be resolved and all services are operational. We're continuing to monitor closely.

  • Update
    Update

    The issues caused by our infrastructure provider appear to be resolved and all services are operational. We're continuing to monitor closely.

  • Identified
    Identified

    We're seeing some connectivity issues affecting parts of the GoSquared infrastructure. This does not appear to be affecting tracking but we're keeping a close eye on things. Twitter data in the Now dashboard is currently unavailable, and webhooks on smart group triggers and traffic alerts may be intermittently unavailable.