GoSquared - Tracking outage – Incident details

All systems operational

Tracking outage

Resolved
Partial outage
Started over 8 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    All services are now operational. People is now back up to real-time and Smart Group Triggers are running again.

  • Update
    Update

    Real-time tracking is returning to normal. People Analytics data is delayed and Triggers are paused.

  • Monitoring
    Monitoring

    Our tracking infrastructure is back to normal and we are monitoring closely with increased capacity.

  • Identified
    Identified

    Due to an unexpected sharp increase in traffic, part of our tracking infrastructure has gone offline and we are working to bring it back up as soon as possible.

  • Investigating
    Investigating

    We are investigating an outage across our tracking and reporting infrastructure