GoSquared - People and Chat are back online – Incident details

All systems operational

People and Chat are back online

Resolved
Degraded performance
Started over 8 years agoLasted about 6 hours
Updates
  • Resolved
    Resolved

    Services operating normally.

  • Update
    Update

    All services are back online. We're continuing to keep a close eye on things.

  • Monitoring
    Monitoring

    Chat is now available and People data has caught up with real-time. We're currently looking into delayed smart group triggers.

  • Update
    Update

    People data is available again and processing with a delay. Smart Group triggers are still delayed while the data catches up.

  • Identified
    Identified

    We've identified the issues affecting People and Chat and are working to bring all systems back online

  • Update
    Update

    To avoid missing messages we have turned chat off whilst we diagnose the problem. Smart Group triggers are also delayed.

  • Update
    Update

    We're also investigating elevated error rates and latency to People data

  • Investigating
    Investigating

    Smart group triggers are currently experiencing delays while we investigate elevated error rate.