GoSquared - Incorrect drop in reported traffic – Incident details

All systems operational

Incorrect drop in reported traffic

Resolved
Degraded performance
Started over 8 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Reported traffic levels are returning to normal for affected sites. We're continuing to monitor closely.

  • Investigating
    Investigating

    A small number of sites are showing an incorrect drop in reported real-time traffic levels. We're currently investigating.