GoSquared - Incorrect drop in tracking – Incident details

All systems operational

Incorrect drop in tracking

Resolved
Degraded performance
Started over 8 years agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    All services are now operating normally.

  • Monitoring
    Monitoring

    Reported real-time traffic levels are still returning to normal. Data in People is still processing with a delay but is catching up to real-time.

  • Update
    Update

    Reported traffic levels are returning to normal. We're also investigating delays to data appearing in GoSquared People.

  • Investigating
    Investigating

    We're investigating an incorrect drop in reported traffic levels