GoSquared - People Analytics data outage – Incident details

All systems operational

People Analytics data outage

Resolved
Degraded performance
Started almost 9 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    All services are operating as normal.

  • Monitoring
    Monitoring

    We have recovered the affected systems and People Analytics data is available again. We will continue to monitor the situation.

  • Identified
    Identified

    We have identified the cause of the outage and are working to resolve it.

  • Investigating
    Investigating

    We are currently investigating issues affecting availability of data in People Analytics. Tracking is not affected