GoSquared - Unscheduled maintenance on Trends and Ecommerce data – Incident details

All systems operational

Unscheduled maintenance on Trends and Ecommerce data

Resolved
Partial outage
Started almost 9 years agoLasted 4 days
Updates
  • Resolved
    Resolved

    Data for 5th-10th April has been restored. Trends is operating normally.

  • Update
    Update

    Data for 8th April is being restored. Data for 5th-7th April has been recovered successfully.

  • Update
    Update

    We continue to recover missing data. The process will take some time to complete, but is progressing and most data for 5th & 6th April is already restored.

  • Monitoring
    Monitoring

    Trends is now operating normally. We are working to recover some missing data between midnight 2016-04-05 (Tues) BST and midnight 2016-04-10 (Sun) BST.

  • Update
    Update

    We’re continuing to look into issues affecting Trends and are working to restore missing data.

  • Identified
    Identified

    Trends and Ecommerce data are currently unavailable while we perform unscheduled maintenance