GoSquared - GoSquared People: Webhooks not firing – Incident details

All systems operational

GoSquared People: Webhooks not firing

Resolved
Degraded performance
Started almost 9 years agoLasted about 19 hours
Updates
  • Resolved
    Resolved

    People Analytics Webhooks are operating normally.

  • Investigating
    Investigating

    We're investigating issues affecting Smart Group triggers in GoSquared People. Webhooks are currently not firing.